Partial Subscription Reports for April 16th
Incident Report for Appfigures
Resolved
We've re-imported Apple's corrected subscription reports for the 16th. If you're still seeing Activations/Cancellations that look lower than normal reach out to the support team for a closer look.
Posted Apr 18, 2024 - 19:37 EDT
Update
Apple has regenerated Subscriptionsevents reports for April 16th. We'll kick off a sync to re-import reports for all.
Posted Apr 18, 2024 - 10:44 EDT
Identified
We've identified that Apple has released partial Subscriptionevents reports for April 16th. This impacts metrics such as Activations and Cancellations, which are reporting lower than usual. The overall Paying Subscriptions number is not impacted.

We'll check in with Apple about the partial reports and re-import as those are regenerated.
Posted Apr 17, 2024 - 13:12 EDT
This incident affected: Apple (Subscriptions).