Issues loading the ranks report and top apps
Incident Report for Appfigures
Resolved
The underlying issue has been resolved and the ranks report and top apps lists are now loading properly.
Posted Feb 24, 2021 - 11:43 EST
Identified
The ranks report is not accessible at the moment due to a persistent issue we _thought_ we resolved earlier but has come back.
Posted Feb 24, 2021 - 00:45 EST