Delays with hourly Appbase updates
Incident Report for Appfigures
Resolved
Appbase generation has caught up and is now back to its normal schedule.
Posted Nov 07, 2019 - 20:36 EST
Monitoring
We're observing a large number of changes to urls for iOS apps which are currently slowing down hourly report generation and also causing files to be larger than normal.

We're currently running with a two hour delay, an hour more than normal, while we wait for all affected products to update. We do not have a way to speed this process up at this point as the changes are in fact real, but expect this to be resolved within the next 4 - 8 hours.
Posted Nov 07, 2019 - 14:45 EST
This incident affected: Appbase Generator.