Issues syncing with AdMob
Incident Report for Appfigures
Resolved
This issue has been completely resolved and all reports updated.
Posted Jul 14, 2020 - 06:28 EDT
Identified
We have identified the issue and are working on an update to resolve it for all affected members.
Posted Jul 13, 2020 - 07:22 EDT
Investigating
We’re currently investigating an issue that preventing some members from syncing with AdMob.
Posted Jul 13, 2020 - 00:15 EDT
This incident affected: AdMob.