Explorer, Appbase, Top Apps, Reviews Cards, and Reply to Reviews Unavailable
Incident Report for Appfigures
Resolved
We've fully resolved this issue. All services are back up and operating normally.
Posted Jan 21, 2023 - 15:43 EST
Monitoring
We've rolled out a fix and restored service for the affected components. We'll continue monitoring this for a bit more before fully resolving the issue.
Posted Jan 21, 2023 - 15:04 EST
Investigating
We're investigating an issue with the underlying infrastructure running Explorer, Appbase, Top Apps, Reviews Cards, and Reply to Reviews. Until we have this resolved, those services will be unavailable.
Posted Jan 21, 2023 - 10:33 EST
This incident affected: Platform, Analytics, Explorer, and Cards.