Amazon Syncs
Incident Report for Appfigures
Resolved
We've rolled out our new Amazon integration and we're successfully syncing once again.

For anyone who has not yet linked their new Amazon credentials, that's the next step needed to see more reliable and faster syncs! Any Appfigures admin can handle this for the account. Or if you have any questions about linking/syncing feel free to reach out to support as well.
Posted Feb 03, 2023 - 14:50 EST
Monitoring
We've rolled out a major update to the integration with Amazon. Syncs for all accounts that updated to the new integration should now be working as expected (and even a bit faster).

We'll be monitoring syncs for the next few days.

If you haven't switched over to the new integration, here's how →
Posted Feb 01, 2023 - 00:31 EST
Update
Over the last couple of weeks, we've been monitoring some unannounced changes from Amazon, which now look to be permanent. Those changes resulted in some unstable syncs, as we've detailed here from the start.

Based on all of this, we're redesigning our integration which will bring stability to these daily syncs once again. We'll be looking to roll out these changes in the near future and will share that update as everything is live.
Posted Jan 17, 2023 - 15:06 EST
Update
As of now we are continuing to see what's possible with Amazon's unannounced change + what type of workaround is available from our end to get syncs under control.
Posted Jan 03, 2023 - 11:00 EST
Identified
We continue to investigate the best route forward with Amazon syncs. We'll keep you updated as new info becomes available.
Posted Dec 22, 2022 - 12:47 EST
Investigating
Due to unforeseen changes from Amazon, a number of Amazon accounts will have trouble syncing daily data. We're already in the process of exploring available workarounds. As we learn more about what's to come we'll share those here.
Posted Dec 21, 2022 - 12:46 EST
This incident affected: Amazon (Downloads & Revenue).