Sporadic errors across reports
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 10:34 EDT
Monitoring
We've resolve the issue that was causing load errors and can see reports loading for all affected members. At this time we're also updating all reports to include the latest data, which we expect to complete within the next few hours.
Posted Aug 11, 2020 - 07:22 EDT
Identified
We've identified the issue causing errors and traced it to a physical cluster of servers that's misbehaving. We're actively working to resolve the underlying issue and restore access for all affected members.

We'll continue to post updates as more information is available.
Posted Aug 10, 2020 - 19:16 EDT
Investigating
We've spotted errors across different reports (sales, subscriptions, and usage) and are investigating. This is impacting a small number of users across the site and API. As more information becomes available we'll update here.
Posted Aug 10, 2020 - 10:25 EDT