Syncing issues with Windows Store
Incident Report for Appfigures
Resolved
We've implemented the changes from Microsoft and accounts are now syncing successfully day to day, including revenue post June 17th.

If anything still looks delayed, reach out directly to support for a closer look.
Posted Jul 22, 2020 - 15:21 EDT
Update
We've pushed out an update to the Windows integration so syncs will start to import data once again.

During the process however, we've noticed that revenue data from Windows is missing from June 13th to June 17th for a handful of accounts - stemming directly from Microsoft. Once revenue from those days are generated we'll look to import for all accounts.
Posted Jul 06, 2020 - 12:32 EDT
Monitoring
We're continuing to work with Microsoft to restore connectivity. At this time most accounts should be syncing normally and are catching up.

A few accounts are still unable to sync as a result of limitations on the connector. We are waiting for Microsoft to resolve those and will provide an update as soon as they do.
Posted Jul 03, 2020 - 09:08 EDT
Identified
Due to changes made by Microsoft all syncs are currently failing. We're working with Microsoft directly to resolve this.
Posted Jun 17, 2020 - 10:03 EDT
This incident affected: Windows Store (Sales).