InMobi Delays
Incident Report for Appfigures
Resolved
All has been resolved on InMobi's end and we've been able to sync for remaining accounts. If anything still looks behind, reach out to the support team for some additional help.
Posted Oct 28, 2022 - 09:52 EDT
Update
We're still waiting on a resolution from InMobi's side and until then, daily syncs will continue to be impacted.
Posted Oct 26, 2022 - 18:30 EDT
Identified
A handful of InMobi accounts have delayed data, for today, as InMobi works to resolve what seems to be a temporary issue from their end. Once resolved, we'll automatically import data for impacted accounts to bring all up to speed.
Posted Oct 26, 2022 - 12:30 EDT
This incident affected: InMobi.