Mintegral sync inconsistencies
Incident Report for Appfigures
Resolved
With help from Mintegral syncs are running consistently once again.
Posted Mar 07, 2023 - 10:10 EST
Investigating
We've found that Mintegral's API is currently unreliable, causing some inconsistencies with syncing. Based on this, some members will see delayed data.

We're working with Mintegral to get this syncs running consistently once again.
Posted Mar 06, 2023 - 23:00 EST
This incident affected: Mintegral.