Google AdWords Syncs
Incident Report for Appfigures
Resolved
AdWords syncs are running smoothly once again.
Posted Jun 12, 2024 - 12:27 EDT
Monitoring
We rolled out a fix to bring AdWords syncs back to life. A sync is running to import all recent data which we'll monitor to make sure everything runs successfully.
Posted Jun 12, 2024 - 11:33 EDT
Identified
We've identified the changes and are working to release and update and bring back syncs as quickly as possible.
Posted Jun 12, 2024 - 10:01 EDT
Investigating
We're investigating changes to the Google Ads API, syncs are paused at this time.
Posted Jun 12, 2024 - 09:49 EDT
This incident affected: AdWords.