Inconsistencies with Apple Ratings
Incident Report for Appfigures
Resolved
We've heard from Apple that the issue causing the increase in negative "new" ratings has been resolved, and our data confirms the resolution.

Ratings began to return to normal around March 17th.
Posted Mar 23, 2020 - 14:15 EDT
Update
As we've continued to monitor this incident, ratings across the board have started to return to normal on Apple's end. We'll keep an eye on everything for a few more days before resolving completely.
Posted Mar 13, 2020 - 09:18 EDT
Update
Ratings are continuing to be monitored as we're still seeing the same unstable ratings day to day for many apps. We'll share any news here as it comes into play.
Posted Mar 09, 2020 - 16:47 EDT
Update
We're continuing to see the same behavior with ratings for recent days from Apple. We'll continue to monitor from our end and share any new information here as it becomes available.
Posted Mar 02, 2020 - 10:29 EST
Monitoring
Over the last week or so, Apple's ratings for a handful of apps have become inconsistent throughout the day. We've observed ratings dip in the evening compared to numbers reported earlier in the day, resulting in an increase in negative numbers.

We'll continue to monitor this from our end and share updates as they become available.
Posted Feb 28, 2020 - 12:04 EST