DT FairBid Integration

Incident Report for Appfigures

Resolved

Syncing with DT Fairbid continues to remain stable.
Posted Mar 14, 2023 - 09:03 EDT

Monitoring

The Digital Turbine (previously know as Fairbid) integration is back up and running and as a result so are syncs.
Posted Mar 13, 2023 - 10:17 EDT

Update

The Reporting API for Digital Turbine continues to be non-responsive. We'll bring syncs back up and running as soon as we're able.
Posted Mar 06, 2023 - 23:04 EST

Identified

The FairBid by Fyber integration, now known as Digital Turbine, is paused while we look into errors returning from the Reporting API. We'll work with the Digital Turbine team to see what is possible going forward.

As more updates become available we'll share with you here.
Posted Mar 03, 2023 - 19:31 EST
This incident affected: Fyber.