Errors throughout the ratings report
Incident Report for Appfigures
Resolved
As expected, ratings errors have subsided and all routes are running much smoother once again.
Posted Nov 11, 2022 - 11:25 EST
Monitoring
We're rolled out a fix for the ratings report/route so errors have subsided. We'll keep an eye on this for a bit longer to ensure everything continues to run as expected.
Posted Nov 10, 2022 - 19:47 EST
Investigating
We're receiving reports of errors throughout the ratings report on site, through the app, and the API. For now, we're investigating the root cause and will share additional details as we know more.
Posted Nov 10, 2022 - 15:28 EST