Google Play reviews delay
Incident Report for Appfigures
Resolved
Confirming once again review syncs are back to normal and running as expected.
Posted 2 months ago. Feb 18, 2019 - 17:22 EST
Monitoring
Reviews are once again back up to speed. We'll keep an eye on those syncs over the next couple of hours to ensure all remains stable before resolving.
Posted 2 months ago. Feb 18, 2019 - 13:01 EST
Investigating
Google Play reviews are pulling in slower than normal - we're working to bring those review syncs back up to speed. We'll share more info as it becomes available.
Posted 2 months ago. Feb 18, 2019 - 11:00 EST
This incident affected: Google Play (Reviews).