Delays with Emails and Alerts
Incident Report for Appfigures
Resolved
We're back up to speed with email reports + alerts.
Posted Feb 10, 2020 - 16:05 EST
Monitoring
Based on earlier slowness with importing, email reports as well as sales alerts may be behind. We're working to catch up on our end and will return to normal as quickly as possible.
Posted Feb 10, 2020 - 09:59 EST
This incident affected: Alerts & Email Reports.