AdMob discrepancies for 10/15
Incident Report for Appfigures
Resolved
Reports from the 15th and on have been re-imported with the most up to date numbers. Reach out to support directly if you're still seeing anything with AdMob that looks off.
Posted Oct 19, 2020 - 09:14 EDT
Monitoring
AdMob has corrected the issue on their end and is now properly reporting data from the 15th and on once again. We're in the process re-importing for all AdMob accounts.
Posted Oct 19, 2020 - 08:30 EDT
Identified
We've learned the inflated numbers are stemming directly from AdMob's reporting for the day. We'll be working with AdMob to help resolve this as quickly as possible. Once resolved, we'll re-import corrected numbers for all accounts.
Posted Oct 16, 2020 - 10:28 EDT
Investigating
We're investigating reports of inflated AdMob numbers for October 15th. We'll share updates here as more information becomes available.
Posted Oct 16, 2020 - 09:45 EDT
This incident affected: AdMob.