Drop in Active Subscriptions from Apple on February 3rd
Incident Report for Appfigures
Resolved
The re-import process has completed and all should now have updated subscription reports for February 3rd. If you're seeing numbers that look off for the day you should reach out to the support team for a closer look.
Posted Mar 03, 2022 - 16:58 EST
Monitoring
Apple has regenerated subscription reports for February 3rd. We'll start re-syncing for all accounts and share an update as soon as that has completed over the next few days.
Posted Mar 01, 2022 - 17:31 EST
Update
Apple continues to investigate subscriptions reports for February 3rd. We'll share any new information for the day that becomes available.
Posted Feb 22, 2022 - 17:42 EST
Identified
Apple is checking over data for the day, we'll update once we know more.
Posted Feb 10, 2022 - 11:59 EST
Investigating
We're noticing a suspicious drop in Active Subscriptions/Paying Subscriptions with Apple on February 3rd. Surrounding days for February 2nd and February 4th do not report the same drop, so this does look like a one day decrease. This drop is true for a handful of members so far, so we're keeping an eye on the day from our side as of now.

As we monitor, we've also reached out to Apple for clarity on the drop and will share any helpful updates that become available.
Posted Feb 08, 2022 - 12:00 EST