Partial Subscription Reports for November 9th and 10th
Incident Report for Appfigures
Resolved
Due to inactivity we are marking this incident as "resolved" even though the data from Apple is still missing. If we're able to update these reports in the future we'll reopen this incident.
Posted Feb 23, 2021 - 23:18 EST
Update
As of today, we are unfortunately still waiting on an update from Apple on corrected subscription numbers. Reports for the 9th and 10th are still impacted by partial numbers. If Apple regenerates reports for the two days we'll certainly reimport them for all accounts.
Posted Jan 12, 2021 - 15:35 EST
Update
We're still waiting on subscription reports to be regenerated for the 9th and 10th of November. As soon as we have some new info we'll share more here.
Posted Dec 16, 2020 - 13:13 EST
Update
Apple continues to investigate the partial reports so we're waiting on word that reports have been regenerated. We'll share any new updates from Apple as they come through.
Posted Dec 08, 2020 - 11:24 EST
Update
Apple continues to investigate the partial data through subscription reports. We'll look to get those re-imported as soon as we have word the have been corrected.
Posted Nov 23, 2020 - 16:49 EST
Identified
After a thorough investigation we can confirm that Apple's subscription reports are reporting partial active subscriptions data for a handful of members for the November 9th and 10th. The discrepancy is specific to Apple's raw subscription reports where the subscription dashboard is Sales and Trends is reporting accurately.

We'll be working with Apple to resolve the issue and we will re-import reports once they are regenerated.
Posted Nov 16, 2020 - 17:22 EST
This incident affected: Apple (Subscriptions).