Everything is returning to normal now, with errors subsiding throughout. A hard refresh of the browser will bring back reports if you're still seeing errors.
Posted Oct 07, 2024 - 16:56 EDT
Identified
We've identified the root cause and continue to work on bringing reports back up.
Posted Oct 07, 2024 - 16:26 EDT
Investigating
We're investigating an issue causing reports to throw errors across the site and API. We're working to bring back reports and the API to full capacity as quickly as possible.