Incomplete reports from Google Play
Incident Report for Appfigures
Resolved
Good news! We've found that Google released new reports for the end of June which are correctly reporting the "updates" field. Any auto importing account is currently re-importing as we speak.

Get in touch directly if your numbers are still missing!
Posted 4 months ago. Jul 12, 2018 - 16:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jul 12, 2018 - 07:13 EDT
Update
As of today, the "updates" field from June 28th to July 1st are still unavailable from Google Play. Once those reports are regenerated and the field is available we'll let everyone know.
Posted 4 months ago. Jul 10, 2018 - 13:12 EDT
Identified
We've found that Google Play's raw reports are not including the "updates" field after June 28th. Downloads are being reported as expected. Once Google's reports are regenerated we'll import updated numbers.
Posted 5 months ago. Jul 03, 2018 - 11:18 EDT
This incident affected: Google Play (Downloads).