Inflated ironSource Revenue
Incident Report for Appfigures
Resolved
All affected ironSource accounts have been reimported and have had their data corrected. Don't hesitate to contact support@appfigures.com if you have any additional questions.
Posted Jul 29, 2022 - 18:18 EDT
Monitoring
We're monitoring the re-import for the 27th, which is currently running.
Posted Jul 28, 2022 - 18:34 EDT
Identified
We believe ironSource corrected an earlier issue in their API that lead to inflated revenue for the 27th. We're kicking off a re-import for the day to bring in regenerated numbers. As soon as the re-import completes we'll share that news here.
Posted Jul 28, 2022 - 17:49 EDT
Investigating
We're investigating reports of over-reported ironSource revenue on July 27th. We'll share our findings as we learn more about the day.
Posted Jul 28, 2022 - 17:42 EDT
This incident affected: ironSource.