Delays with Google's "updates" after 7/28
Incident Report for Appfigures
Resolved
We've now successfully re-imported reports dating back to 7/29 to pull in delayed "updates". Please reach out directly if any days are still behind and we'll swing back for another look.
Posted about 1 month ago. Sep 11, 2019 - 15:44 EDT
Update
Google is now providing "updates" through raw reports so we've started to import the metric once again. We'll be working to re-import past days dating back to 7/29 and will resolve this one as soon as that's completed.
Posted about 2 months ago. Sep 04, 2019 - 13:48 EDT
Update
As of 7/29, "updates" have not been included in raw reports available to import across accounts. At this time we're still waiting on Google to regenerate reports to include the "updates" metric.

We'll continue to monitor this from our end until Google has resolved the delay.
Posted about 2 months ago. Aug 28, 2019 - 16:47 EDT
Update
Google is still delayed with releasing the "updates" metric in raw reports as of today. We'll share any news as it becomes available.
Posted 2 months ago. Aug 19, 2019 - 12:41 EDT
Update
We're still waiting for "updates" in Google's reports to be made available for past days and once again be included in reports day to day. As soon as those reports are regenerated we'll re-import for all days.
Posted 2 months ago. Aug 12, 2019 - 16:49 EDT
Monitoring
Beginning on 7/29, Google has excluded the "updates" metric from their raw reports. "Updates" will report as zero from that day until Google re-releases these reports with correct numbers.
Posted 3 months ago. Aug 07, 2019 - 11:30 EDT