Incomplete App Store Connect Reports for 1/22
Incident Report for Appfigures
Resolved
Email reports have been sent to all members.
Posted Jan 24, 2020 - 20:54 EST
Monitoring
App Store Connect reports were initially released with partial data for January 22nd. Apple has since re-generated reports for the day. We've already re-imported corrected reports for all available accounts + are in the process of re-sending daily emails.
Posted Jan 24, 2020 - 17:46 EST