Missing Subscription Reports from Apple
Incident Report for Appfigures
Resolved
All is set with subscription reports!
Posted Sep 14, 2023 - 17:35 EDT
Monitoring
Apple has resolve their issue so members who released first time subscriptions in August or September now have subscription reports available for importing. We've automatically begun importing for those accounts.
Posted Sep 14, 2023 - 13:39 EDT
Update
Apple continues to investigate the missing subscription reports. As we learn more we'll share the news here.
Posted Sep 14, 2023 - 10:03 EDT
Identified
We've found that Apple is not generating subscription reports for new subscriptions. This is impacting members who have released a subscription for the first time in August, after never previously having an Apple subscription.

We're working with Apple to help resolve their issue and as soon as those reports are generated for impacted members we'll automatically import reports, as always.
Posted Sep 13, 2023 - 12:59 EDT
This incident affected: Apple (Subscriptions).