Delays fetching new reviews and features
Incident Report for Appfigures
Resolved
We've resolved the root cause and reviews for iOS and mac apps are running again at full speed.
Posted Jul 27, 2021 - 14:22 EDT
Update
It looks like something is still slowing down reviews for some apps. We're continuing our investigation right now.
Posted Jul 24, 2021 - 10:17 EDT
Monitoring
Upon further investigation, we discovered a networking issue has caused delays with reviews, features, and rank updates. The issue was sporadic and only impacted some apps at random.

The issue has been resolved and is now being monitored. We'll fully resolve this incident after we can confirm reviews, ranks, and features are being updated across the board and quickly.
Posted Jul 23, 2021 - 11:21 EDT
Investigating
We're investigating a potential issue that's causing delays in importing new reviews for iOS and Mac apps.
Posted Jul 23, 2021 - 10:14 EDT
This incident affected: Apple (Reviews).