Apple Analytics Unavailability
Incident Report for Appfigures
Resolved
App Analytics has been much more stable over the last few days so with everything seemingly back to normal it's safe to resolve the earlier incident. As always, we'll continue to monitor from our end.
Posted Feb 14, 2021 - 09:57 EST
Update
App Analytics is back up and running so we'll be able to kick off usage syncs once again. We'll continue to monitor App Analytics from our end in case any lingering issues come back into play.
Posted Feb 11, 2021 - 09:57 EST
Monitoring
App Store Connect's Analytics are currently down over on Apple's end, which means we can't update numbers in the Usage report.

Updates will resume automatically once App Store Connect is fixed.
Posted Feb 10, 2021 - 10:21 EST
This incident affected: Apple (Usage).