Sporadic Site and API Unavailability

Incident Report for Appfigures

Resolved

As expected, the site and API remain stable.
Posted Jun 10, 2025 - 11:14 EDT

Monitoring

Errors are clearing up, and the site and API are back up and running. We'll continue to monitor this for a bit longer.
Posted Jun 10, 2025 - 09:25 EDT

Investigating

We're investigating a network disturbance preventing some members from connecting to the Appfigures site and API.
Posted Jun 10, 2025 - 09:13 EDT
This incident affected: Platform.