Delayed syncs
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Mar 29, 2020 - 21:43 EDT
Monitoring
All affected syncs are now running as expected, and most integrations are now fully caught up. We'll be monitoring all syncs closely for the next few hours to ensure everything is back to normal.
Posted Mar 29, 2020 - 14:43 EDT
Identified
We discovered the root cause and are in the process of making the necessary updates.
Posted Mar 29, 2020 - 13:42 EDT
Investigating
We're investigating reports of delayed syncs across several integrations.
Posted Mar 29, 2020 - 12:39 EDT