Errors loading leaderboards in App Intelligence

Incident Report for Appfigures

Resolved

This incident has been resolved.
Posted Feb 01, 2026 - 12:01 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 31, 2026 - 12:51 EST

Identified

We're working on resolving an issue that is preventing leaderboards in App Intelligence from loading.
Posted Jan 31, 2026 - 10:27 EST
This incident affected: App Intelligence.