Linking/Updating Steam Accounts
Incident Report for Appfigures
Resolved
Steam continues to run normally again after their reverted/fixed changes impacted adding/updating accounts late last week.
Posted Oct 17, 2023 - 13:29 EDT
Monitoring
Steam seems to have reverted changes (or fixed something that caused the errors) as everything is back to the original state with adding/updating accounts. We'll continue to monitor on our for a bit longer to ensure everything with Steam remains stable.
Posted Oct 16, 2023 - 12:09 EDT
Identified
The integration team continues to work on an update to Steam's changes and we'll get those pushed out as soon as possible.
Posted Oct 16, 2023 - 11:36 EDT
Update
We continue to investigate the changes from Steam.
Posted Oct 13, 2023 - 17:59 EDT
Investigating
We're investigating changes from Steam impacting linking new accounts as well as updating existing accounts. Those Steam accounts that are currently importing will continue to sync as expected.
Posted Oct 13, 2023 - 16:02 EDT
This incident affected: Steam (Sales).