Site and API Unavailable
Incident Report for Appfigures
Resolved
All network issues from earlier have been resolved.
Posted May 01, 2024 - 18:25 EDT
Monitoring
Access has been restored for those impacted. We'll continue to monitor for a while longer to ensure all remains as is.
Posted May 01, 2024 - 17:19 EDT
Update
We are continuing to investigate this issue.
Posted May 01, 2024 - 16:38 EDT
Investigating
We are investigating a network issue causing some users to be unable to access the Site and API.
Posted May 01, 2024 - 16:34 EDT
This incident affected: Platform, Analytics, ASO, Explorer, and API.