Issues syncing with Windows Store
Incident Report for Appfigures
Resolved
Microsoft has resolved the issue and reports are now importing normally.
Posted Jun 04, 2020 - 18:40 EDT
Identified
We've traced the issue to a change made by Microsoft and are working to implement a work-around.
Posted Jun 04, 2020 - 16:04 EDT
Investigating
We're investigating an issue that's preventing syncing reports from the Windows Store.
Posted Jun 04, 2020 - 10:27 EDT
This incident affected: Windows Store (Sales).