Google Feature Delays
Incident Report for Appfigures
Resolved
Google featured data has been successfully collecting over the last few days, for countries and categories, after our fix last week. We'll continue to monitor any new changes to Google's app store and adjust as needed as we have done here.
Posted Jun 06, 2022 - 10:14 EDT
Monitoring
We've rolled out some updates based on Google's store changes and are now importing a limited number of features for most countries and categories. With those changes in place, we'll continue to work on importing additional feature placements over the next couple of days.

As more news becomes available we'll share that with you here.
Posted Jun 01, 2022 - 09:18 EDT
Identified
Based on changes to Google's app store, featured imports for Google apps have been paused. We're working to support Google's changes as they happen, on the fly, and are working to bring featured imports back.

We'll continue to monitor the changes from Google and we'll share updates as we know more about featured imports.
Posted May 31, 2022 - 13:50 EDT
This incident affected: Google Play (Featured).