Investigating Chartboost Syncs
Incident Report for Appfigures
Resolved
Chartboost syncs continue to run successfully so it's safe to assume Chartboost has fully resolved their earlier API issue.
Posted Aug 06, 2024 - 17:26 EDT
Monitoring
Chartboost has resolved their earlier API issue and we're syncing successfully once again. We'll keep an eye on this to make sure it doesn't come back.
Posted Aug 06, 2024 - 16:25 EDT
Identified
Without warning Chartboost has deprecated their reporting API. We'll see what options are available and what Chartboost recommends as well.
Posted Aug 06, 2024 - 11:55 EDT
Investigating
Something is up with Chartboost syncs so we're investigating. You may see partial data for the 5th but a manual sync will result in a generic error.

Once we know more about the root cause we'll share that here.
Posted Aug 06, 2024 - 10:51 EDT
This incident affected: Chartboost.