Uninstalls from Apple are Incorrect Since August
Incident Report for Appfigures
Resolved
The re-import of uninstalls from App Store Connect has completed for all available accounts.

As numbers may have changed, we recommend you review your uninstall numbers for the period between August and December.
Posted Jan 02, 2020 - 15:36 EST
Update
We have confirmation that Apple completed their correction of uninstalls through App Store Connect. With that fix rolled out, we've started the process of re-importing uninstalls from our end.

As soon as this process has completed we'll let everyone know.
Posted Dec 17, 2019 - 18:39 EST
Update
Apple has started releasing updated "uninstalls" through App Store Connect. However, we are still seeing delays in reporting so we're going to explore the updated data before re-importing for all accounts.

We'll share more here as we begin to pull in those updated numbers.
Posted Nov 20, 2019 - 17:47 EST
Monitoring
Apple is still working to release corrected "uninstalls" so we'll continue to monitor this from our end.
Posted Nov 20, 2019 - 11:55 EST
Update
Uninstalls are still being regenerated by Apple. We'll continue to monitor this and start the re-import as soon as new numbers are released.
Posted Nov 14, 2019 - 18:43 EST
Update
As of now we are still waiting for Apple to push out updated "uninstalls" for the period.
Posted Nov 12, 2019 - 10:18 EST
Update
Apple is still working to correct the uninstall data. We'll continue to keep an eye on this and import data once updated.
Posted Nov 08, 2019 - 17:22 EST
Update
Apple is still working to regenerate "uninstalls" numbers. We'll continue to watch for those corrections and import once live.
Posted Nov 07, 2019 - 18:36 EST
Update
We're still waiting on Apple to release corrected "uninstalls". Once those are available we'll begin the re-import process.
Posted Nov 06, 2019 - 18:25 EST
Identified
Apple has announced their uninstall numbers dating back to August of 2019 were incorrectly reported. Uninstalls have been completed wiped from App Analytics while Apple works to release regenerated numbers.

We will re-import updated uninstall numbers as soon as those are corrected on Apple's end.
Posted Nov 04, 2019 - 11:40 EST