MoPub syncs
Incident Report for Appfigures
Resolved
MoPub syncs have completed and up to date data is now available for all accounts. If you're still seeing any partial data please reach out to support directly for a closer look.
Posted Feb 06, 2021 - 09:30 EST
Monitoring
We've rolled out a fix for MoPub syncs and have kicked off a sync for all accounts. We'll keep an eye on these syncs before resolving fully.
Posted Feb 05, 2021 - 18:56 EST
Identified
We've identified the cause of partial data from MoPub syncs and are working to bring those back up to full speed.
Posted Feb 05, 2021 - 09:35 EST
Investigating
We are investigating potential changes from MoPub, impacting syncs, causing partial data beginning on 2/3. As more information becomes available we'll share those updates here.
Posted Feb 04, 2021 - 16:35 EST
This incident affected: Mopub.