The root cause has been resolved and manual syncs are working once again. We're working through the delay with importing reviews, ranks, alerts, and email reports and will have available, up to date data again soon.
Posted Dec 13, 2024 - 18:12 EST
Identified
We've identified the cause of potential delays importing ranks, reviews, sending emails and alerts, as well as running manual syncs through the site. We'll look to have those back up to speed as soon as possible.
Posted Dec 13, 2024 - 18:09 EST
This incident affected: Apple (Ranks, Reviews), Google Play (Ranks, Reviews), and Alerts & Email Reports.