Changes from Google Impact Reviews and Rank Imports
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 07:57 EDT
Update
Ranks have stabilized with Google and we're importing once again. We'll continue to monitor from our end both ranks and reviews.
Posted Oct 05, 2021 - 13:29 EDT
Monitoring
Good news! We've managed to restore review syncs. We're now working to restore rank updates.
Posted Oct 03, 2021 - 18:27 EDT
Identified
We've identified a change from Google which currently impacts the collection of reviews and ranks from the store. We're working as quickly as possible to bring those back to normal.
Posted Oct 01, 2021 - 15:47 EDT
This incident affected: Google Play (Ranks, Reviews).