Issues syncing with Amazon AppStore
Incident Report for Appfigures
Resolved
All Amazon syncs have successfully completed and will continue to run going forward.
Posted Dec 10, 2020 - 15:53 EST
Monitoring
We've rolled out a fix for Amazon syncs based on earlier changes. A sync has also been kicked off for all Amazon accounts to ensure data is as up to date as possible.
Posted Dec 10, 2020 - 13:49 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2020 - 12:15 EST
Identified
Some members are currently unable to sync their connected Amazon AppStore accounts due to a change made by Amazon.

We’ve identified the change and are in the process of implementing an update to support it.
Posted Dec 10, 2020 - 08:45 EST
This incident affected: Amazon (Downloads & Revenue).