Paused Syncs with Firebase and Google Analytics
Incident Report for Appfigures
Resolved
Syncs are back up to speed and looking good once again!
Posted Jan 20, 2022 - 16:58 EST
Monitoring
An update to Firebase and Google Analytics imports has been rolled out and syncs have been kicked off to import recent days. We'll monitor syncs as they run to ensure all looks good.
Posted Jan 20, 2022 - 13:00 EST
Update
We're continuing to work on a fix for the changes impacting Firebase/Google Analytics syncs. As soon as we can roll out an update we'll share that info here.
Posted Jan 19, 2022 - 15:00 EST
Identified
Changes introduced by Google are impacting syncs with Firebase and Google Analytics beginning January 18th. Imports have been paused while we work to update the integration. We're working to bring syncs back up as soon as possible.
Posted Jan 19, 2022 - 08:48 EST
This incident affected: Firebase.