Unusually Delayed App Store Connect Reports for 11/5
Incident Report for Appfigures
Resolved
All available reports for the 5th have been imported and daily email reports for the day have been sent.

If you're still seeing any data delays for the 5th get in touch directly.
Posted Nov 07, 2019 - 18:24 EST
Update
Apple's sales reports for 11/5 were released a day late on 11/7. We're in the process of syncing those reports now.

Daily reports for 11/6 have not yet been released though we'll pick up those automatically once detected from Apple.
Posted Nov 07, 2019 - 09:08 EST
Monitoring
Apple's daily sales reports for November 5th are abnormally delayed for today (11/6). We're monitoring the delay and will automatically import reports as they become available.
Posted Nov 06, 2019 - 18:32 EST
This incident affected: Apple (Downloads & Revenue).