Delayed Reviews
Incident Report for Appfigures
Resolved
The review import has now finished and we're caught up with reviews from the last two days. Going forward we'll successfully import reviews as usual.
Posted Aug 19, 2024 - 13:08 EDT
Monitoring
We're kicking off a sync for reviews which will run over the next couple of hours. As reviews for the last few days begin to import, alerts will also send out as well. We'll keep an eye on everything until we are finished catching up.
Posted Aug 19, 2024 - 09:29 EDT
Identified
We've identified why reviews are behind and are working to resolve this now. Once that the fix is rolled out we'll begin importing reviews and sending alerts as well.
Posted Aug 19, 2024 - 08:40 EDT
Investigating
The reviews team is investigating delays with reviews from August 16th and on, for all stores. Alerts and email reports during that time would not have sent out based on this delay.
Posted Aug 19, 2024 - 08:34 EDT
This incident affected: Amazon (Reviews), Windows Store (Reviews), Apple (Reviews), and Google Play (Reviews).