Connectivity issues
Incident Report for Appfigures
Resolved
We've determined and fixed the root-cause of the issue. We'll continue monitoring this going forward.
Posted Mar 19, 2020 - 00:20 EDT
Update
Service times have returned to normal. We are still investigating the root-cause of this instability.
Posted Mar 18, 2020 - 15:56 EDT
Investigating
We are investigating an issue causing timeouts and reset connections to the site and API. We will keep this incident updated as we learn more.
Posted Mar 18, 2020 - 15:33 EDT
This incident affected: Platform, Analytics, Explorer, and API.