Sporadic issues with site access
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 17:58 EDT
Monitoring
An update has been rolled out to resolve this issue for all affected members.
Posted Apr 13, 2020 - 17:31 EDT
Identified
We've identified the root cause and are testing a resolution.
Posted Apr 13, 2020 - 17:00 EDT
Investigating
We're investigating reports from some users who are seeing errors across different reports. This is impacting a small number of users and we are in the process of looking for the root cause.
Posted Apr 13, 2020 - 16:15 EDT
This incident affected: Platform.