One by AOL
Incident Report for Appfigures
Resolved
ONE is currently syncing again without any updates needed. We'll continue to monitor and look into a new integration if necessary.
Posted Aug 13, 2020 - 16:28 EDT
Identified
ONE by AOL has transitioned to Verizon Media and will require a completely new integration compared to the original ONE integration available. We'll take some time to explore what's possible and if we can work with the new network.
Posted Aug 11, 2020 - 11:49 EDT
This incident affected: ONE By Aol.