Delayed Chartboost syncs
Incident Report for Appfigures
Resolved
Syncing issues for the handful of Chartboost accounts has been resolved and we're now able to import without any errors once again. If anything is still delayed on your end, please reach out directly.
Posted 14 days ago. Jul 02, 2019 - 10:48 EDT
Update
We're still looking into an issue a few accounts are facing with Chartboost syncs. As soon as new details become available for those impacted accounts we'll fill you in here.
Posted 17 days ago. Jun 28, 2019 - 18:15 EDT
Identified
We're investigating a delay in syncs for a handful of Chartboost accounts which may prevent data from being imported. We'll keep you updated as the details become available.
Posted 19 days ago. Jun 27, 2019 - 14:01 EDT
This incident affected: Chartboost.