Errors replying to iOS reviews
Incident Report for Appfigures
Resolved
Our update is working according to plan and all reports of earlier errors have subsided.
Posted Jul 07, 2022 - 13:31 EDT
Monitoring
We've released an update to handle the change from Apple so replying to reviews will once again be back up and running. If you're still returning any errors with a reply, let our support team know so we can take a look at any related issues.
Posted Jul 07, 2022 - 12:50 EDT
Identified
We've identified the root cause of the errors for replying to reviews - an unannounced change from within App Store Connect. We're working to bring back full functionality as soon as possible.
Posted Jul 07, 2022 - 10:01 EDT
Investigating
We're investigating reports of errors through the Reviews report when replying to App Store Connect reviews.
Posted Jul 07, 2022 - 08:52 EDT
This incident affected: Apple (Reviews).