Issues syncing with Steam
Incident Report for Appfigures
Resolved
Steam syncs back up and running as usual once again. If you're still having trouble verifying, reach out to support for a closer look!
Posted May 19, 2023 - 07:56 EDT
Monitoring
After some changes from Steam and on our end as well, Steam syncs have returned and imports are running for all.
Posted May 17, 2023 - 10:43 EDT
Update
The integration team is continuing to work on a resolution for Steam syncs and hope to have some good news soon.
Posted May 15, 2023 - 15:10 EDT
Identified
We're continuing to work on a resolution and bring Steam syncs back up to speed.
Posted May 12, 2023 - 13:35 EDT
Investigating
We're investigating issues impacting most Steam syncs from completing. As we learn more we'll share that here.
Posted May 12, 2023 - 10:20 EDT
This incident affected: Steam (Sales).