Overreporting of Apple Sales Data

Incident Report for Appfigures

Resolved

The fix for the Apple sales data overreporting issue has been deployed, and data is now reporting correctly.
Posted Jan 28, 2026 - 16:37 EST

Update

Work is ongoing on a fix for the Apple sales data overreporting issue. We expect to roll out the update very soon and will share another update once it’s complete.
Posted Jan 28, 2026 - 11:47 EST

Identified

We’re aware of an issue resulting in Apple sales data being overreported for a small subset of members. A fix is already in progress, and we’ll deploy it as soon as it’s ready.
Posted Jan 27, 2026 - 16:33 EST
This incident affected: Apple (Downloads & Revenue, Subscriptions).